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Quick Start Guide 
This guide is intended to give you an overview of the function of the 

program.  The guide is arranged by section, Each section corresponds 
to the different pulldown menus in the program. 

 

 

FILE  MENU 
New – Starts a New Blank Canvas 

Open- Allows you to import designs into the program 

 
Viewer will open most Stitch formats such as DST, PES, XXX etc… 

1. Click the “File” menu  
2. Click   “Open design” 

3. Select the folder that contains your designs, it should appear in 
the  “Look In” section at the top.  . 

4. On the line “ File of Type”, from the list of formats select “ All 
Embroidery Files” 

Note: If you know the format type (for example: .FDR, .DST, 
.XXX, .PES, etc.) you can select the exact machine format 

1. In the big white box where the file names appear, click once 
on the file name to preview. If correct, click “OK” 

 

 

Close- Closes the current Design 

 

Save Design- This will save the current design and any changes you 

have made. 
 

Save Design As- Allows you to save a copy of the current design 

under a different name or change its format. 
 

Send As Mail- This feature will take the active design and attach it to 

an email message as a stitch file of the format you choose. It will also 
include a realistic image file in JPG format. This feature only works 
when an email account is set up on the computer. If you are using a 
web mail client such as Yahoo Mail,GMail or Hotmail it will not be able 
to send. 
 

Embroidery Anthology- Embroidery Anthology is a catalog of stock 

designs. There are currently 3 different catalogs available. The 
Embroidery Anthology can be purchased from www.embhq.com or 
www.embmarketplace.com 
 

http://www.embhq.com/
www.embmarketplace.com
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Design Browser- The Design Browser allows you to preview designs 

stored on any device attached to your computer. The Design Browser 
automatically generates a thumbnail preview and a color separation 
preview The Design browser screen is divided up into areas as 
indicated by the number on the image at the right. 

 
 

 Navigation Window. This area is used to find the folder or device that 

contains the designs. Open the folder to view the designs in the preview 
window (2) 

 

 The Preview Window. This window displays all of the designs in the 

sleeted folder. The system is set up by default to view all files of any 
embroidery type, but can be filtered to individual types from the "Files of Type" 
window below.  
 

 Design Information Window. This area displays specific 

information such as size, number of colors and number of stitches for 
the selected design. When a design is selected from the Preview 
Window a larger icon as well as the color separations of the design are 
displayed in this window. 
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Print- The Print page will allow you to print a handy reference of your 

design The color sequence is displayed at the bottom with information 
such as size, stitch count etc. 
There is also an option to print the color separations by checking the 
“Color Block Analysis” at the top 

 
 
EDIT MENU 
 
Undo- This function will reverse the last process that was performed. 

Redo- Reverse the Undo Function 

 
 

 

VIEW MENU 
 
Realistic View- Displays the 

design in realistic 3D stitch data. 

Jump stitches and connectors after 

trim codes are not displayed as 

these would not sew in an actual 

design Notice the difference 

between the 2 images. The image 

on the top is shown in flat 

stitches, notice the connector 

(dashed) lines between the 

elements. The image on the 

botom is displayed in Realistic 

mode. The connector stitches 

are not shown because the 

letters and elements would be 

trimmed this, these stitches 

would not sew. 

The connectors are important to see during the editing and digitizing 
process so you can easily see the sequence. However, when you want 
to see how your design will actually sew, the Realistic view is much 
better. 
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Redraw Design- Activates the Controlled Redraw function which 

allows you to redraw the design in a slow and controlled way. The 
Controlled redraw toolbar contains controls for determining how the 
design is redrawn. 

 

 Start the Redraw  Pause the Redraw  

 Jump to start of design  Go forward 1 stitch  

 Jump to previous color  Jump to the next block  

 Jump to previous block  Jump to next color  

 Go back 1 stitch  Go end of design 

 Speed Left for slow, Right for Fast 

Zoom - The Zoom function allows you to magnify or reduce the image 

or design on the screen. 

Full Screen- Allows you to view the design in the maximum 

space by hiding the normal Windows header and taskbar. When 

Full Screen mode is activated a small toolbar will be displayed 
on the screen. Click this icon to return to normal view mode. 
 
 

Show/Hide Stitch Points- This option will display a small dot on the 

screen for each HIT or JUMP stitch. 
 

Show/Hide Hoop- This feature will show or hide an on screen hoop 

file. If no hoop is displayed when this is selected, the Select Hoop  
option will be displayed allowing you to choose from a list of pre-made 
hoops 
 
How to Display your design in a Hoop 

1. Click on the “Tools” menu. Then click on “Select Hoop” 

2. From the list of hoops, select the hoop you would like to 
use.  

3. Click OK 

4. Click on the ”View” menu. Then click on “Show / Hide 
Hoop” to hide or view the on screen hoop           

 
 

Show Hide Grid- Displays an on screen Grid 



 
 

 6  

 

CREATE MENU 
 
Redraw Design- The Library contains designs stored into different 
catalogs. These are the Free Designs that you can get simply by 
registering your Viewer program.  
 

MODIFY MENU 
 
Change Size- This control 

can be used not only to resize 
the design, but also will flip, 
rotate or mirror the design as 
well. 
 
 
 

 
How to Change the Size of a 
Design 

 
1. Open the design if not 

already opened  

2. Click on the “Modify” pulldown Menu 

3. Select  “Change Size” 

4. “X” is the width and  “Y” is the height of your 

design. You can change either  value or 
check the box for “ %” and change the percentage, the other 

value will change automatically to retain proportion. 

5. By default the system is set to resize proportionally, If  you 
want to resize X and Y independent of one another, click the 
Lock icon to release the proportional lock. 
 

Note: This procedure can be used on any file type; best results are 
achieved using outline files. Stitch files such as dst, fdr, and exp can 
also be resized. However, when resizing a stitch file, The stitch density 
will not change, if you want to resize with stitch adjustment contact a 
Compucon representative, we have a full range of affordable products 
that will accomplish this. 
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TOOLS  MENU 
 
Show/Hide Stitch colors. 
This will display the designs colors in a list. From there you a assign  
colors or change codes 
 
Designs are created with Stops or Needles to indicate color changes. 
In practice, there is no real difference between a Stop and a Needle 
code, as Stops are Needle 0. 
 
The Viewer program will automatically display the next color in 
sequence to illustrate where the stops in a design occur. 
 
As a rule, you should try not to mix needles and stops in a design 
unless you want the Stop to act as a STOP function 
on the machine, for designs such as Applique. 
Mixing Stops and Needles usually results in 
confusion when trying to program the color 
sequence at the machine. 
 
To avoid this confusion, you can assign the colors 
on the embroidery software using the Stitch Colors 
 
Assigning Colors to a Design 

 

1. Click “Tools” menu 

2. Select “Show / Hide Stitch Colors” 

3. In the menu that appears, click the small 
down arrow next to each code listed to 
change, or delete 

4. To change the actual color of an assigned 
color number, Click the Color block next to 
the code and choose a new color from the rainbow palette at 
the bottom 

 
 
Note: You can chose from any manufacturers palette listed at the top 
“Current Palette”  If you choose a manufacturers palette, you must click 
the “Colors” button  to assign actual colors as you choices will be 
limited to those available from the manufacturer. 
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Show/Hide Rulers 

 

 
 
 

 

The Rulers toolbar is displayed across the top and down the 
left side of the workspace. The unit of measurement is 
controlled by System Parameters in the Tools Menu. 
 

 
Show/Hide Scrollbars 

The Scroll bars are displayed across the bottom and right side of the 
canvas. 

The Scroll Bars will automatically be drawn depending on the design 
size. If the design is magnified to a point where it will not fit into the 
viewing area, scroll bars will appear. 

Ruler 

 On screen ruler used to measure actual 
distance. To use, activate the ruler, click and 
hold down the left mouse button and drag to 
measure distance. Distance, offset information is 
displayed in the task bar

 
 
Protractor 

 The Protractor is used to measure angles. 
To measure an angle click first along some line 
you want to measure move the mouse along 
this line to the intersection of the angle, click 
again. This is your reference line, Move the 
mouse away from this line  as the mouse is moved the angle 
between the reference line and the mouse's current location is 
continuously reported in the taskbar 
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Set Grid Size 
Determines the size and shape of the on-screen 
grid. The grid display is controlled in the View 
Menu - Show/How Grid setting. 

Use this form to determine the grid lines 
distance. a setting of 10 would be 1 mm, a 
setting of 254 would be 1 inch. 
 
If the System Parameters is set to display in Inch, the grid settings will 
also be in inch 

The grid is symmetrical by default but can be be set to be rectangular 
by un-checking the Lock Values option. 

Select Hoop 

Hoop files are simulations of the embroidery hoops for your machine. 
The program comes pre-installed with many popular sizes. 
To display a particular hoop, choose the hoop you want from the list, a 
small preview will be generated showing your design in the hoop. 

This process will allow you to quickly find the right hoop for your 
embroidery. 

However, you may find it necessary to create your own hoop. 
The Create Hoop section will describe the process for creating any 
symmetrical hoop file you may encounter. 

Create Hoop 
Before we get started, you will need to determine the type of hoop you 

want to create. Hoops generally come in 3 shapes Circle, Rectangle 

and Rounded Corner Rectangle. 

Once you have determined the shape, you will also need to know the 
size of the hoop. Most hoops manufactured will have the size stamped 
into them, this is normally near the adjusting screw. 

If you are going to make a Rounded Rectangle frame, you will also 
need a Radius Chart. We have one you can download ad print from the 
same page where you downloaded the viewer 
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Creating a Circular or Rectangle Hoop  

This section is for creating a new circular hoop file for your system. 

The first step is to choose which type of hoop you are making. In this 
case, select Circular or Rectangle.  

 Input a name for your hoop, and a comment, The comment 

will appear in the Select Hoop page to allow you to choose the 
new hoop. 

 Click Next 

 Input the diameter (circular hoops) or the dimensions for 
rectangle hoops and the safety margin. (usually between 5 

and 10) That's all the information the Wizard needs to create 
your new hoop 

Creating a Rounded Rectangle Hoop 

The Rounded Rectangle and Freehand options require more input to 

create the hoop. This section will cover how you can create virtually 

any symmetrical hoop using this wizard. You will need the Radius 

Chart from the Utilities page to create these hoops 

Print out the radius chart and lay it on a flat 
surface 
Align the top right quarter of the hoop over 
the radius chart aligning with the 0 and 90 
degree lines as shown in the  image Most 
hoops will have marks on the inside edge 
to indicate center of the hoop. Align these 
marks with the 0 and 90 degree lines 
 
Use a pencil to trace the inside edge of the hoop, draw directly on the 
radius chart, intersect all the angle 
lines.  
 
Remove the hoop.  
  
Using a cm ruler, measure the distance 
in CM from the lower left corner on the 
radius chart to the point at which each 
radius line intersects the hoop line. As 
shown. Note these measurements you 

http://www.compuconusa.com/support/members/fs/t/xtras/rdchart.pdf
http://www.compuconusa.com/support/members/fs/t/xtras/rdchart.pdf
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will need them in when you create your hoop 
Click Tools > Select Hoop > New Hoop  
Select Rounded Rectangle or Freehand,  

Input a Name and Comments,  
Click Next 
  
 Input the basic dimensions of the hoop. If you do not know the radius, 
leave it at the default. The next step will take care of this.  
Click Next. 

  
Input the values for each radius line 
measured earlier. Use 1/10 mm values. 
Example. If you measured 10.3 cm, 
the input value you would need to 
type would be 1030.  
Click Next 
  
That's all the information the Wizard 
needs to create your new hoop.  
Click Finish 
 
 

System Parameters 

 
This is where you can set the units of measurement or the background 
color. 
To change the language simply choose which language you want to 
use from the drop down. 
 
To change the background color, click 
the small color block as shown, and 
select any color you wish to use  
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UTILITIES  MENU  
 
Design Management. 
Design management is used to move, copy or 
mass delete files. The utility is split into 2 
sides. The left side window is used to select 
designs.  The right side is used to locate the 
destination directory for the Copy and Move 
functions. 

 
 
Convert Designs. 
This option will do a batch conversion of 
embroidery designs on your computer from 
one format to a specified different format 

 Select the Utility Menu 

 Select Convert Designs 

 Select the design you want to 
convert (multiple designs  can be 
selected utilizing the Shift or Ctrl keys 

 Click OK  
 Select the location and file type you 

want to convert to 

 Click OK The designs will be copied to 

the new location in the format 
specified 
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WINDOW  MENU  
 
Cascade  
Cascade arranges all open canvases in a 
layer to allow you to easily pick the canvas 
you want to use. 
 

 
Tile  
Tile arranges all open canvases into a 
thumbnail grid type preview to allow you to 
select the desired canvas. 
 
 
Arrange Icons  
If you have several designs open and 

minimized on the screen. This option will 
arrange them along the bottom of the  canvas 

 
 
Toolbars 
Allows you to select which toolbars you want shown or hidden 
 

Widows  
Allows you to manage all open designs. 
From this window you can choose to 
close, show (activate) or save any design. 

 

 
How to Center a Design 
 
Most embroidery designs are created with a start and end point in the 
center. If you remove or add to a design, this start point will likely no 
longer be centered. The system can re-center any design. 

1. Click on the “Design” menu 

2. Select “Center” the default of the system is set to move 
start/end point to the center.  
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HELP  MENU  
Internet Help 
 
 
Register your Software and Get free designs 
Register your viewer and you will receive a download link where you 
can download and install free designs into your Library under the 
Create Menu 
 
Connect To 
 EOS3 
Connects you to the EOS3 Product Web where you can view more 
information about the entire EOS3 product line 
 Embroidery Marketplace 
Connects you to the marketplace where you can purchase designs, 
and other embroidery related items 
 Compucon 
Connects you to the parent company website 
 

Thank you for downloading the EOS Viewer Program, 
we hope you will find it useful 
 
Remember we carry a complete line of software that 
can fit any budget.  
 
Contact sales@ebhq.com  for more information. 
 
 
 

 
 
 

 

mailto:sales@ebhq.com
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